読者です 読者をやめる 読者になる 読者になる

月曜からカタコリ

ハッカーにも画家にもなれない

Ruby 2.2.1のインストール時にはまったこと

Ruby

Railsチュートリアルにならって、Cloud9を最近使っていたんですけど、
無料の範囲の容量オーバーを繰り返していたので、こりゃダメだと思いまして。
いずれは手元でやるんだから、手元の環境を整えようと思いました。

rvmをインストール済みなので、これでやろうとしたところ、

rvm install 2.2.1

こういうエラー

configure: error: clang version 3.0 or later is required

解決法はとっても簡単でした。
Mac内のXcodeを立ち上げて、
規約見たいのが出てくるから、agreeするだけ。

再び

rvm install 2.2.1

で成功しました。

広告を非表示にする